Submit solution
Points:
5 (partial)
Time limit:
1.0s
Memory limit:
32M
Author:
Problem type
Allowed languages
Python
Write a program that reads two lines of input. One for the name, and the other for the major. Output {Name} majors in {Subject}.
Input Specification
2 lines of string. The first line is the name, and the second line is the major.
Output Specification
One line of string with the format {Name} majors in {Subject}.
Sample Input
Whitney
Economics
Sample Output
Whitney majors in Economics.
Hint
formatted output
Comments
?
Excuse me. Is there anybody can show me how to answer this question? I have a little problem figuring out how to do.
a = input() b = input() s = a + ' majors in ' + b + '.' print(s)
?
!