What's Your Major?

View as PDF

Submit solution


Points: 5 (partial)
Time limit: 1.0s
Memory limit: 32M

Author:
Problem type
Allowed languages
Python

Write a program that reads two lines of input. One for the name, and the other for the major. Output {Name} majors in {Subject}.

Input Specification

2 lines of string. The first line is the name, and the second line is the major.

Output Specification

One line of string with the format {Name} majors in {Subject}.

Sample Input

Whitney
Economics

Sample Output

Whitney majors in Economics.

Hint

formatted output


Comments


  • 0
    hank11016  commented on Sept. 22, 2024, 5:40 a.m. edited

    ?


  • 0
    謝昀澍  commented on Sept. 18, 2024, 6:57 p.m. edited

    Excuse me. Is there anybody can show me how to answer this question? I have a little problem figuring out how to do.


    • 0
      hank11016  commented on Sept. 22, 2024, 6:03 a.m.

      a = input() b = input() s = a + ' majors in ' + b + '.' print(s)


  • 0
    洪于婷  commented on Feb. 28, 2024, 6:50 p.m. edited

    ?


  • 0
    s112062327  commented on Sept. 18, 2023, 10:13 p.m. edited

    !